The Dutch HackInfo

Information about Hacking, Security & Tweaking

1 1 1 1 1 1 1 1 1 1 Rating 0.00 (0 Votes)
De afgelopen weken zijn er twee exploits voor een lek in phpMyAdmin verschenen en getuige het toegenomen aantal scans, zijn hackers bewust op zoek naar kwetsbare versies. De exploits zijn gericht op alle versies voor 3.1.3.1 en 2.11.9.5. Tevens moet de systeembeheerder phpMyAdmin via de wizard geïnstalleerd hebben en mag de config directory niet verwijderd zijn. Het lek in de software werd eind maart gepatcht. Het Internet Storm Center kreeg verschillende meldingen van scans naar lekke installaties en adviseert om even dubbel te controleren of de gebruikte versie wel up-to-date is.

You have no rights to post comments


Copyright © 2021. All Rights Reserved.