The Dutch HackInfo

Information about Hacking, Security & Tweaking

1 1 1 1 1 1 1 1 1 1 Rating 4.50 (2 Votes)

joomla logoDe makers van het contentmanagementsysteem Joomla hebben een beveiligingsupdate uitgebracht die een kritieke kwetsbaarheid in de software verhelpt waardoor een aanvaller kwetsbare websites kan overnemen. Beheerders krijgen dan ook het advies om de update direct te installeren.

Vorige week verscheen er ook een update voor Joomla, toen voor een kwetsbaarheid die actief werd aangevallen. De oorzaak van deze kwetsbaarheid blijkt een bug in PHP zelf te zijn. PHP had deze kwetsbaarheid zelf al in september van dit jaar gepatcht via PHP 5.4.45, 5.5.29, 5.6.13 en PHP 7. Joomla-websites die op een kwetsbare versie van PHP draaiden konden via de kwetsbaarheid worden aangevallen.

"We weten dat niet alle hosts hun PHP-installaties up-to-date houden en hebben deze release uitgebracht om dit probleem op kwetsbare PHP-versies op te lossen", aldus het ontwikkelteam van Joomla. Gebruikers krijgen het advies om Joomla 3.4.7 te installeren. Hoewel Joomla 1.5 en 2.5 end-of-life zijn en niet meer worden ondersteund heeft Joomla ook voor deze versies updates uitgebracht.

Bron: Security.nl

Comments are now closed for this entry


Copyright © 2019. All Rights Reserved.