The Dutch HackInfo

Information about Hacking, Security & Tweaking

1 1 1 1 1 1 1 1 1 1 Rating 4.88 (4 Votes)

wordpress securityIn het veelgebruikte contentmanagementsysteem WordPress is opnieuw een security issues ontdekt. Het advies is om direct te upgraden naar versie 4.2.3.

Het lek die het WordPress-ontwikkelteam zelf constateerde, betreft een cross-site scripting (XSS) kwetsbaarheid. Een aanvaller kan via de 'Contributor of Author'-rol de controle over de site overnemen.

Er is enige discussie over de vraag of het een kritiek lek betreft?!
Het lek is immers niet zonder enige vorm van authenticatie te misbruiken, maar het WordPress-team adviseert wel om de update naar versie 4.2.3 direct door te voeren. Meer informatie is te vinden op de WordPress.org site.


Copyright © 2022. All Rights Reserved.