The Dutch HackInfo

Information about Hacking, Security & Tweaking

1 1 1 1 1 1 1 1 1 1 Rating 5.00 (1 Vote)

wordpress securityWordPress-sites zijn het doelwit van aanvallers die kwetsbaarheden in twee populaire plug-ins combineren om websites over te nemen. Het gaat om de plug-ins Shortcodes Ultimate en Formidable Forms, die respectievelijk op 700.000 en 200.000 websites zijn geïnstalleerd.

De twee kwetsbaarheden, die inmiddels ook zijn gepatcht door de ontwikkelaars, zijn beoordeeld als een "medium" risico. Gecombineerd laten ze een aanvaller echter kwaadaardige code op de onderliggende server uitvoeren, waardoor de WordPress-site kan worden overgenomen.

Volgens securitybedrijf Sucuri zijn aanvallers sinds het bekend worden van de kwetsbaarheden actief op zoek naar WordPress-sites die de kwetsbare plug-ins draaien. Het bedrijf heeft naar eigen zeggen duizenden scans waargenomen. Beheerders krijgen het advies om te updaten naar Formidable Forms versie 2.05.02 of 2.05.03 en Shortcodes Ultimate versie 5.0.1.

Image

Bron: Security.nl

Comments are now closed for this entry


Copyright © 2019. All Rights Reserved.