The Dutch HackInfo

Information about Hacking, Security & Tweaking

1 1 1 1 1 1 1 1 1 1 Rating 5.00 (2 Votes)

linksys logoNetwerkfabrikant Linksys waarschuwt eigenaren van 25 verschillende routermodellen om het gastnetwerk uit te schakelen. De apparaten bevatten namelijk ernstige beveiligingslekken waarvoor nog geen update beschikbaar is en waardoor een aanvaller de router kan overnemen.

De in totaal 10 verschillende kwetsbaarheden werden door beveiligingsbedrijf IOActive gevonden. Zes van de beveiligingslekken zijn op afstand door een niet ingelogde aanvaller aan te vallen. Daarnaast is het mogelijk om een denial of service te veroorzaken waarbij de router niet meer reageert en zichzelf herstart. Ook kan een aanvaller de wps-pincode van de wifi-verbinding achterhalen, de firewallconfiguratie benaderen, ftp-instellingen uitlezen en de smb-serverinstellingen achterhalen.

In het ergste geval kan een geauthenticeerde aanvaller backdooraccounts aanmaken en zo permanente toegang tot de router krijgen. Deze backdooraccounts worden namelijk niet in de beheerdersinterface weergegeven en zijn ook niet door de beheerder te verwijderen. IOActive waarschuwde Linksys in januari van dit jaar. Sindsdien werken beide bedrijven samen aan een oplossing. Specifieke details over de kwetsbaarheden worden dan ook pas vrijgegeven als er firmware-updates beschikbaar zijn.

Via de Shodan-zoekmachine zochten de onderzoekers naar kwetsbare Linksys-routers die via internet toegankelijk zijn. Dit leverde 7.000 routers op, waarvan ongeveer 100 in Nederland. Elf procent van de 7000 gevonden routers maakt gebruik van de standaard inloggegevens en kan zodoende door aanvallers worden overgenomen. Deze cijfers houden geen rekening met kwetsbare routers die achter een firewall of ander netwerkapparaat staan. Linksys heeft nu een waarschuwing afgegeven, waarin als tijdelijke oplossing wordt aangeraden om het gastnetwerk uit te schakelen. Wanneer de firmware-updates beschikbaar zullen zijn is nog niet bekend.

De EA2700, EA2750, EA3500, EA4500v3, EA6100, EA6200, EA6300, EA6350v2, EA6350v3, EA6400, EA6500, EA6700, EA6900, EA7300, EA7400, EA7500, EA8300, EA8500, EA9200, EA9400, EA9500, WRT1200AC, WRT1900AC, WRT1900ACS en WRT3200ACM zijn kwetsbaar.

Bron: Security.nl

Add comment


Security code
Refresh


Copyright © 2017. All Rights Reserved.