The Dutch HackInfo

Information about Hacking, Security & Tweaking

1 1 1 1 1 1 1 1 1 1 Rating 4.00 (1 Vote)

wordpress securityMeer dan 100.000 WordPress-sites zijn kwetsbaar door een beveiligingslek in de Postman SMTP-plug-in en een beveiligingsupdate van de ontwikkelaar is nog niet beschikbaar. Postman is een SMTP-mailer die helpt met het versturen van e-mails die door de WordPress-site worden gegenereerd.

De plug-in is kwetsbaar voor cross-site scripting waarmee een aanvaller de inhoud van cookies van bijvoorbeeld de beheerder kan stelen. Vanwege het ongepatchte beveiligingslek beslootWordPress de plug-in uit de database met aangeboden plug-ins op WordPress.org te verwijderen. Inmiddels is er op GitHub een gepatchte versie van Postman verschenen, maar die is niet door de oorspronkelijke auteur ontwikkeld.

De oorspronkelijke ontwikkelaar zou inmiddels wel over het probleem zijn ingelicht.

Bron: Security.nl

Add comment


Security code
Refresh


Copyright © 2017. All Rights Reserved.